Yamaha Kodiak 700 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi I have a Kodak 700 Base model it won’t start I replaced the battery last week and everything was good I was out in the woods and won’t start. I turn the key on part light and the engine light come on then if I hit start button the solenoid clicks. Anyone have any ideas. Thanks a Just Onemore
 

·
Super Moderator
2016 Yamaha Kodiak 700 base model
Joined
·
2,178 Posts
There is a strong possibility that you have a bad starter.

Have you checked the voltage going to the starter? The click that you here is the starter relay that is near the battery, that is unless what you are hearing is down lower on the engine. In which case it would be the starter trying to engage but doesn't have the power to turn the engine over
 

·
Super Moderator
2016 Yamaha Kodiak 700 base model
Joined
·
2,178 Posts
Definitely make sure that the battery is fully charged. You can also try jumping it from another vehicle.



Sent from my SM-J737V using Tapatalk
 
  • Like
Reactions: Madmax

·
Registered
Joined
·
18 Posts
Hi I have a Kodak 700 Base model it won’t start I replaced the battery last week and everything was good I was out in the woods and won’t start. I turn the key on part light and the engine light come on then if I hit start button the solenoid clicks. Anyone have any ideas. Thanks a Just Onemore
On my 450 the battery cable loosened up check bolts on battery
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top