Yamaha Kodiak 700 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I Recently replace rear seals on my Kodiak 700 and now my back tires won’t move any suggestions
 

·
Super Moderator
Joined
·
1,888 Posts
Not really. I'd go back through what you did and see if you can see why they won't rotate.

Right off of the top of my head I would say that something is binding up in the rear end. That is if you have it out of gear and in neutral.
 

·
Super Moderator
Joined
·
1,888 Posts
The repair manual doesn't even have much on that type of problem.
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Not really. I'd go back through what you did and see if you can see why they won't rotate.

Right off of the top of my head I would say that something is binding up in the rear end. That is if you have it out of gear and in neutral.
Yea I place the Atv in neutral and the wheels still won’t move I’ll go back and rework what I did to see if what’s going on thank for your Suggestion
 

·
Registered
Joined
·
575 Posts
There are no easy answers here, as this should be self explanatory. I hate dumb questions, but any chance this is a brake issue?
 

·
Super Moderator
Joined
·
1,888 Posts
I wondered the same thing about the brakes but since they are inside a sealed housing I don't know how replacing a seal would cause them to lock up.
 

·
Super Moderator
Joined
·
1,888 Posts
Sure would be nice to get some feedback on this!
Welcome to the world of internet forums. I would wager that most that post are here to ask a few questions and then they are off until the next problem arises.

It is always nice if they would come back and tell what they found but it seldom happens
 

·
Registered
Joined
·
1,056 Posts
Exactly,

Would be nice to hear the outcome of this and close up the thread properly... Hopefully he will
 
1 - 11 of 11 Posts
Top