Yamaha Kodiak 700 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Guys....brand new to this forum and Kodiak.
I have a 2008 Kodiak 450 4x4. I bought it used. It has 200 miles and 100 hours.

I tried to hook up a 15 gal. broadcast sprayer w/ a pump to the atv. It has two leads that I typically hook to the battery of my other atv and I've never had any issues in the past.

this was the first time I ever hooked this pump sprayer to this atv.

The atv started right up and I brought it from 1 barn to the other to hook up the sprayer. I shut it down and hooked up the two leads from the pump to the battery terminals via alligator clips. the atv was off at this time.

when I hooked up the leads, I heard a slight crackle/pop when I hooked up the battery terminal leads and there was a slight electrical smell. i thought it was just the crackle you get when getting a good connection to the terminals. i tested the pump, it worked and proceeded to start the atv.

No luck. All digital display items work and the atv will turn over, but it will not start. it sounds like there's no fire to it. it turns over strong.
I checked the choke and the auto kill switch thinking it got bumped.
I also checked the few fuses in the same compartment as the battery. all visually looked good.

is there another fuse I'm missing?
Anything else I should check?
My next step is to pull the plug, ground it and see if I got spark.....but I find it odd that not 5 minutes before it fired up just fine and it drove down from the other barn...and now it wont start after hooking up the sprayer.

ANY thoughts or input is much much appreciated!

Thanks!
JR
 

·
Super Moderator
Joined
·
1,231 Posts
Sounds like you shorted something out that shouldn't of been shorted. That electrical smell is a good indication that something cooked or a component board burnt up.

Sorry, I can't help you much more than that. I doubt that the plug is getting any power from the ignition with something being burnt.

I would start looking for a wire or something that looks burnt.
 

·
Super Moderator
Joined
·
1,231 Posts
Here is a page out of a service and repair manual for a 2000, I believe that the two machines were similar before all the electronics came out on the newer machines.

It list what to look at on a no start electrical problems.
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks guys for the input.
yes I figured something took a hit, just not sure what yet. I'm hoping its something simple like a relay or fuse.
I'll keep y'all posted.
thx again!
Jr
 
1 - 4 of 4 Posts
Top