Yamaha Kodiak 700 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hello,


Stock 2016 Kodiak, no EPS, Camo version.


I have noticed my unit having trouble sensing which gear it is in. For example, when I am in park (light is not on), and I want to start, it will not turn over, and if I shift the gear lever around, put in in Neutral, the light follows, and it will turn over, start up. Sometimes, I can even turn it off, go back to Park, and the light will not come on, therefore, it is not sensing it is in Park, and it will not turn over, but again, playing around with the lever, fixes the problem.


I have never had an issue with it not finding the right gear after shifting it up and down the gear selections, but it shouldn't do that.


Anybody else have this issue, or already been posted?
 

·
Registered
Joined
·
281 Posts
Not aware of this problem until now. Did something change with the Kodiak before this happened? You may also want to take it to your dealer or give them a call about it.
 

·
Registered
Joined
·
129 Posts
Hello,


Stock 2016 Kodiak, no EPS, Camo version.


I have noticed my unit having trouble sensing which gear it is in. For example, when I am in park (light is not on), and I want to start, it will not turn over, and if I shift the gear lever around, put in in Neutral, the light follows, and it will turn over, start up. Sometimes, I can even turn it off, go back to Park, and the light will not come on, therefore, it is not sensing it is in Park, and it will not turn over, but again, playing around with the lever, fixes the problem.


I have never had an issue with it not finding the right gear after shifting it up and down the gear selections, but it shouldn't do that.


Anybody else have this issue, or already been posted?
It may be that the shifter linkage is out of adjustment. In the service manual is explained how to adjust it and what the correct length of the linkage should be.
 
1 - 3 of 3 Posts
Top