Yamaha Kodiak 700 Forum banner

1 - 12 of 12 Posts

Registered
Joined
35 Posts
Discussion Starter #1
My 2016 700 SE has been engaging the 4x4 on its own lately. Seems to do it mostly right after I start it and I can turn the 4x4 off by pressing the switch on then off. Anyone else having this issue?
 

Super Moderator
Joined
1,250 Posts
Is it just the light or is the servo on the front diff actually operating?

Either way it could be a shorted or grounded wire that is causing this. Most times the switch will switch the ground and not the hot line to what it controls. The light is most likely controlled by a switched ground from the front diff.

I have never had this kind of a problem to have to dig into it to see what is going on but you have my best guess.
 

Registered
Joined
35 Posts
Discussion Starter #3
The 4x4 indicator turns on then off and I can hear the servo operating as well. Last night when I went to take the garbage down to the road it turned on and off 3 or 4 times when backing out of the garage then it didn't happen again in my 1/2 mile round trip to the end of my drive way and back. I found some videos on youtube about cleaning the switch. I might try that
 

Registered
Joined
73 Posts
This is a really common problem on the Kodiaks and the newer Grizzlies. See this link for a technical bulletin. You can possibly get your switch replaced for free by your local dealer. http://www.501parts.com/yamaha-4wd-push-button-switch-technical-bulletin/

Most of the time, the problem boils down to an intermittent connection, dirty contacts in the switch or just a bad switch. After dealing with this on several occasions, I have found a few things that will fix the issue. You can clean the switch. Here is our video for doing that. Or check the connection on the front servo and add a dab of dielectric grease on the contacts. I'd go for a new switch though if the dealer will replace it.

https://youtu.be/rCNTXsrnRaQ
 

Registered
Joined
4 Posts
....here is the bulletin info.

Yamaha 4wd Push Button Switch Technical Bulletin
YAMAHA TECHNICAL BULLETIN: FEBRUARY 7, 2017
BULLETIN NUMBER: AT2016-001
Safety Bulletin:
2012-2015 YFM550/700 (鈥淕rizzly 550/700鈥); Certain 2016 YFM70K (鈥淜odiak 700鈥); Certain 2016 YFM70G (鈥淕rizzly鈥) Models 鈥 2WD/4WD Intermittently Acuates at Start-up or Idle.

The button return springs inside the Handle 1 switch have weakend, allowing intermittent switch contact at start-up or idle. Internal protection circuits prevent On-Command system mode changes while the unit is under way.

Solution: New switches have a stiffer-rate return springs to counter vibration and eliminate the possibility of intermittent contact that causes these On Command 4WD system mode changes.

Potentially Affected Models:
2012-2015 YFM550/700 (鈥淕rizzly 550/700鈥); Certain 2016 YFM70K (鈥淜odiak 700鈥); Certain 2016 YFM70G (鈥淕rizzly鈥) Models. Call with your VIN number to see if your machine is affected by this recall.
 

Registered
Joined
35 Posts
Discussion Starter #7
Ok thanks. I will call my dealer. I need to call on the decompression spring recall as well which I am pretty sure mine was in the vin range for that. You would think Yamaha would send you something like a vehicle recall...
 

Registered
Joined
21 Posts
The 4x4 indicator turns on then off and I can hear the servo operating as well. Last night when I went to take the garbage down to the road it turned on and off 3 or 4 times when backing out of the garage then it didn't happen again in my 1/2 mile round trip to the end of my drive way and back. I found some videos on youtube about cleaning the switch. I might try that
Howdy, I have the same thing happening to my Kodiak. What was your solution?
 

Registered
Joined
530 Posts
Read post #6 above. There is a service bulletin on this and Yamaha is replacing the switch assembly. I had the same issue and my dealer put in a new 4x4 switch assembly N/C.
 
  • Like
Reactions: rancherMike

Registered
Joined
473 Posts
This is a great example of the exceptional value of this forum! Without this forum this might take months to solve! Thanks to all you people with knowledge and willingness to help.
 

Registered
Joined
35 Posts
Discussion Starter #11
The 4x4 indicator turns on then off and I can hear the servo operating as well. Last night when I went to take the garbage down to the road it turned on and off 3 or 4 times when backing out of the garage then it didn't happen again in my 1/2 mile round trip to the end of my drive way and back. I found some videos on youtube about cleaning the switch. I might try that
Howdy, I have the same thing happening to my Kodiak. What was your solution?
Just took it apart and cleaned the contacts and put some dielectric grease on them.
 

Registered
Joined
530 Posts
Just took it apart and cleaned the contacts and put some dielectric grease on them.
Why not just get it replaced while they are free. That offer from Yamaha wont last for ever.
 
1 - 12 of 12 Posts
Top