Yamaha Kodiak 700 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi Guys,

Hopefully I can get some advise to as to what to look for. My 2016 Kodiak 700 has issues firing up in slight cold weather. It will start in anything 10C above and -15C below but betweeen 10C to -15C it just doesn's want to fire. I have checked the valves, changed the gas, air filter, new spark plug and even made sure I didn't require the new decompression spring. I run tracks in the winter time as I use the Kodiak for work and when I get it running I have had it bog down and stall out when putting load on it through the snow. It seems to run really hot when it is running, like within a couple minutes just idling the coolant lines are super hot and the exhaust is as well. I have changed the coolant as well just as a precaution but that doesn't seem to have helped. My next plan is to check the thermostat and throttle body just to see if those need to be replaced but there is something someone could suggest to check as well that would be appreciated. I also will be checking the temp sensor due to I have not had any temp light come on which seems odd when it seems to be running hot.
 

·
Registered
Joined
·
868 Posts
Never have had a problem with starting down to a -20 F. My Kodiak will however start and then shut off but then on the restart will run the rest of the day when it is real cold.

I believe that there was a problem with the earlier throttle bodies, but the thermostat would have nothing to do with starting.
 

·
Registered
Joined
·
408 Posts
I have had some hard starts at about 15 degrees Fahrenheit, and below zero I need to warm it up with external heat. There is an extensive thread here one installing a lower radiator hose electric heater.

I do think you may have some other issues going on, but have on idea what it is.
 

·
Registered
Joined
·
33 Posts
When it won’t start in those temps does it, just sound like a starter rapidly clicking, does it have a slow chug, does it want to fire up but just doesn’t grab or does just nothing happen at all?
 

·
Registered
Joined
·
408 Posts
Mine turns over slow, I stop and try again, then again and then it might go, but it might not and then it will start the solenoid clicking.
 

·
Registered
Joined
·
320 Posts
Never have had a problem with starting down to a -20 F. My Kodiak will however start and then shut off but then on the restart will run the rest of the day when it is real cold.

I believe that there was a problem with the earlier throttle bodies, but the thermostat would have nothing to do with starting.
Mine is exactly like yours.
 

·
Registered
Joined
·
71 Posts
I have a coolant heater on mine which works awesome but I have started mine without it at -20 C. It will start then stop and then start and run without problem. If your bike turns over slowly at lower temps would suspect a weak battery. Lighter weight oil will make for easier starting in the cold but the coolant heater is really helpful and not terribly costly.
 
1 - 7 of 7 Posts
Top